Which versions of SharePoint do we support?

The HCP Anywhere Connector works with all versions of SharePoint since 2007.  Specifically that includes

  • SharePoint 2007 (sometimes referred to as MOSS 2007 or WSS/SPS 3.0)
  • SharePoint 2010
  • SharePoint 2013
  • SharePoint 2016
  • Office365

    This page covers a frequently asked question regarding this version of the software.

    It’s difficult to keep the section short yet be comprehensive so if you don’t find the answer to your question here please do just ping us an email. We’d be happy to send you an answer to your question.  Email us at revelationsupport@digi-link.com for sales or technical questions.

© 2017 Digilink